View unanswered posts | View active topics It is currently June 27th, 2017, 2:48 am



Welcome
Welcome to WADder

You are currently viewing our boards as a guest, which gives you limited access to view most discussions and access our other features. By joining our free community, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content, and access many other special features. In addition, registered members also see less advertisements. Registration is fast, simple, and absolutely free, so please, join our community today!


Reply to topic  [ 3 posts ] 
 HD enclosure causing video interferance... 
Author Message
Global Moderator

Joined: March 22nd, 2010, 3:12 pm
Posts: 123
Has thanked: 0 time
Have thanks: 1 time
Post HD enclosure causing video interferance...
Upgraded a friend to component video on his Wii for Christmas. All seemed well until we turned on his harddrive. Now, if the harddrive is on, the video cuts out sporadically to the point where it is unplayable. If the HDD if off, but plugged in, there is some noise in the picture, but it doesn't cut out. Unplugging the HDD eliminates all interferance and everything works fine. On composite cable, there is noise, but no cutting out, but no 480p either, which defeats the point. It's pretty obvious that the HDD is the problem...does anyone know of a easy/cheap way to block this interferance? I've moved the HDD away from the Wii, and ran all cables away from the video cable so there is no contact, except maybe from the USB cable, but I doubt that could cause a problem if it wanted to. This is a Rosewill IDE enclosure, if anyone is wondering...it's well over a year old, so exchanging it isn't an option.


December 27th, 2010, 9:31 am
Report this post
Profile
Global Moderator
User avatar

Joined: March 30th, 2010, 2:59 pm
Posts: 274
Has thanked: 4 time
Have thanks: 11 time
Post Re: HD enclosure causing video interferance...
Is this the same friend every time? because if so, I think his Wii just hates him :P

_________________
ALL GLORY TO THE HYPNOTOAD!


December 27th, 2010, 10:58 pm
Report this post
Profile
Global Moderator

Joined: March 22nd, 2010, 3:12 pm
Posts: 123
Has thanked: 0 time
Have thanks: 1 time
Post Re: HD enclosure causing video interferance...
lol...yes, actually, it is :p it's been dubbed the Wii from hell.


December 28th, 2010, 2:01 pm
Report this post
Profile
Display posts from previous:  Sort by  
Reply to topic   [ 3 posts ] 

Who is online

Users browsing this forum: No registered users and 0 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Donate Now
Donate Now


Hosted by © 2017 FreeForums.org | Create a free forum | Powered by phpBB
About FreeForums | Legal | Advertise Here | Investors | Contact FreeForums.org
suspicion-preferred