View unanswered posts | View active topics It is currently June 27th, 2017, 1:12 am



Welcome
Welcome to WADder

You are currently viewing our boards as a guest, which gives you limited access to view most discussions and access our other features. By joining our free community, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content, and access many other special features. In addition, registered members also see less advertisements. Registration is fast, simple, and absolutely free, so please, join our community today!


Reply to topic  [ 16 posts ]  Go to page Previous  1, 2
 DeSmuMEWii Channel...anybody have one? 
Author Message
User avatar

Joined: April 11th, 2011, 4:50 am
Posts: 20
Has thanked: 2 time
Have thanks: 6 time
Post Re: DeSmuMEWii Channel...anybody have one?
@ Iwatasan: Whatsup man, I re-upped all my forwarders. I got rid of the splash screen on all of them, also added forwarding paths, so it'll load from either sd or usb. Check 'em out!

_________________
Image


July 4th, 2011, 2:26 am
Report this post
Profile
User avatar

Joined: June 26th, 2011, 1:44 am
Posts: 6
Location: Planet Earth
Has thanked: 0 time
Have thanks: 0 time
Post Re: DeSmuMEWii Channel...anybody have one?
Hey shoes, tried out your VB and DS channels. Code screen is gone but now I get a code dump when I try to exit DeSmuME. Anyway it seems like you're definitely getting there. I'll stay tuned for updates :D

_________________
任天堂の海賊キャプテン。
Image


July 7th, 2011, 12:18 am
Report this post
Profile
User avatar

Joined: April 11th, 2011, 4:50 am
Posts: 20
Has thanked: 2 time
Have thanks: 6 time
Post Re: DeSmuMEWii Channel...anybody have one?
Hmmm... code dump eh? I haven't had any problems over here... are you loading the app from sd or usb? and which version are you using? (MK or CT?) You do have IOS 58 installed right? Sorry for the 20 questions, just gonna try 'n figure out why it's not working for you... Did it happen more than once? Every once in awhile i get a fluke code dump... Lemme know and I'll try 'n get to the bottom of it.

_________________
Image


July 7th, 2011, 3:21 am
Report this post
Profile
User avatar

Joined: June 26th, 2011, 1:44 am
Posts: 6
Location: Planet Earth
Has thanked: 0 time
Have thanks: 0 time
Post Re: DeSmuMEWii Channel...anybody have one?
Oh right, should have specified: loading from SD with the Mario Kart bgm version. I do have IOS58 up to date and yeah the code dump occurs every time upon exit of the DeSmuME app when running the app via your channel. I figure it has to be the channel, because when I load the app from HBC and exit, it returns to HBC no problem.

Also, it doesn't make a difference whether I quit the app during a game or before loading a game. Hope that helps.

_________________
任天堂の海賊キャプテン。
Image


July 8th, 2011, 1:06 am
Report this post
Profile
User avatar

Joined: December 14th, 2010, 8:40 pm
Posts: 42
Has thanked: 56 time
Have thanks: 6 time
Post Re: DeSmuMEWii Channel...anybody have one?
Hey Mastershoes, good to see you make your rounds. I also get the same problem. Not sure why. It's the only channel I have of yours that does it & I have a lot of your channels. I am also using the Mario Kart music one.
As a side note, what is wrong with a splash screen. I think they look pro. Doesn't it just hide the text while it boots the app? Splash screens in my opinion are an extra step that gives it a touch of genius but that's me.


December 9th, 2011, 5:10 am
Report this post
Profile
User avatar

Joined: April 11th, 2011, 4:50 am
Posts: 20
Has thanked: 2 time
Have thanks: 6 time
Post Re: DeSmuMEWii Channel...anybody have one?
Hey PD, have you tried the updated version of the Desmume forwarder? It was the 3rd one I ever put together, so I didn't quite know what I was doin' at that point! I've updated that to a v11 source, i think i updated it here and on DU... As for the splashscreens... when i first started makin' forwarders, they we're simple forwarders, and the "splash screen" i was happy to get rid of was the lines of code that run across the screen while loading the app. I agree with you that a well put together splash looks pretty badass, and I sometimes want to put them in all my forwarders, but you know how many forwarders i got... that'd be a looooot of work to not only make all the images, but recompile all the .dol's and re-up everything... would be a nightmare! lol Maybe at somepoint if I'm forced to switch everything out to a new forwarding source, i'll think about putting them in there.

_________________
Image
mastershoes has been thanked by:


December 10th, 2011, 7:13 am
Report this post
Profile
Display posts from previous:  Sort by  
Reply to topic   [ 16 posts ]  Go to page Previous  1, 2

Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Donate Now
Donate Now


Hosted by © 2017 FreeForums.org | Create a free forum | Powered by phpBB
About FreeForums | Legal | Advertise Here | Investors | Contact FreeForums.org
suspicion-preferred