View unanswered posts | View active topics It is currently June 28th, 2017, 11:32 am



Welcome
Welcome to WADder

You are currently viewing our boards as a guest, which gives you limited access to view most discussions and access our other features. By joining our free community, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content, and access many other special features. In addition, registered members also see less advertisements. Registration is fast, simple, and absolutely free, so please, join our community today!


Reply to topic  [ 22 posts ]  Go to page 1, 2, 3  Next
 Wiiflow 2.2 weirdness 
Author Message
Global Moderator

Joined: March 22nd, 2010, 3:12 pm
Posts: 123
Has thanked: 0 time
Have thanks: 1 time
Post Wiiflow 2.2 weirdness
Ok, so this is driving me fing nuts. I'm working on a friends Wii...which I've complained about before. I got all the previous issues worked out, but now I am having issues with Wiiflow. He was using 1.1 and all was well. I updated him to 2.2 as I'm using it with no issues so far. His however, is being a b*tch. First, it froze up on him playing Mario Party 8...when I went to check it out, it wouldn't come up at all, going black screen after detecting the HDD. I hooked the HDD up to my laptop and it wouldn't even register on it under Disk Management or WBFS Manager. I concluded that the drive had gone bad...it was an old IDE internal in an enclosure. I swapped it out with another one, formatted it NTFS with Wii Backup Manager and put on an ISO of one of his games that happened to be on my comp. Hooked it up, loaded Wiiflow through the HBC, and all was well. I switched the theme to CARBONIK, downloaded the cover for said game as well as the WiiTDB database and set it to return to the Wiiflow channel, and hid the launch channel button. This is the setup I have and it's working fine (although I don't recall if I've downloaded the WiiTDB database, and I'm running a small fat partition and WBFS for the rest of the drive...I plan to switch to NTFS though as my enclosure has built-in ethernet and I'll be able to access it as a local disk from any computer on my network!). Then I tried to run it through the Wiiflow channel and got the black screen again. Now, if I try to run it through the HBC, it won't detect the HDD, but doesn't freeze up. I tried totally deleting and reinstalling Wiiflow with no change in behavior. When I hook the HDD up to the laptop, it still comes up and seems to be fine, which is good as I'm out of spare HDDs, lol. I set him up with the same mods as I have...I also went through with DOPMii WBE and updated all IOSs to the current version, except for IOS70 (patched), and left IOS36 on version 1042, deleted stubs, or replaced them with old versions that have the holes in them. I have done this to my Wii with no ill effects. The only differences with his Wii is that it is an LU64+ with the D3-2 drive, but it's not a black Wii...it also has IOS3, which according to WiiBrew should be a stub, but I didn't mess with it cause it freaked me out a little, lol. Both Wiis are 4.2U. Is the Wii somehow blocking the HDD after first detection, or what the hell is going on? Also, WAD MAnager 1.5 multimod booted to black screen, updating to 1.7 fixed that. DOPMii WBE froze at IOS36 when scanning the IOS permissions, but otherwise works fine. I'm not finding much help on the internet in general, or in the Wiiflow docs or wiki, so here I am, begging for ideas cause I'm out! :[ I'm really starting to hate this Wii and am about to find him an old one on ebay or something, lol!

on the upside, there used to be a 1-2 second delay in the Wii responding to Wiimote button pushes which seems to be gone now! :P


November 3rd, 2010, 8:18 pm
Report this post
Profile
Global Moderator
User avatar

Joined: March 30th, 2010, 2:59 pm
Posts: 274
Has thanked: 4 time
Have thanks: 11 time
Post Re: Wiiflow 2.2 weirdness
That is pretty odd. What cIOS is he using?

_________________
ALL GLORY TO THE HYPNOTOAD!


November 4th, 2010, 12:32 am
Report this post
Profile
Global Moderator

Joined: March 22nd, 2010, 3:12 pm
Posts: 123
Has thanked: 0 time
Have thanks: 1 time
Post Re: Wiiflow 2.2 weirdness
249rev20b...also has 222v5...both with ios38 base


November 4th, 2010, 8:15 am
Report this post
Profile
Global Moderator
User avatar

Joined: March 30th, 2010, 2:59 pm
Posts: 274
Has thanked: 4 time
Have thanks: 11 time
Post Re: Wiiflow 2.2 weirdness
I hate to say it, but I have no idea :| . I'd try older revs of cIOS, but I have no clue :/

_________________
ALL GLORY TO THE HYPNOTOAD!


November 5th, 2010, 12:50 am
Report this post
Profile
Global Moderator

Joined: March 22nd, 2010, 3:12 pm
Posts: 123
Has thanked: 0 time
Have thanks: 1 time
Post Re: Wiiflow 2.2 weirdness
it's just odd that everything is working fine on my Wii...gonna try a different loader...maybe LoaderGX

since the HBC is running off IOS58 now, is there any reason to keep IOS36 downgraded?


November 5th, 2010, 1:50 am
Report this post
Profile
Beta Tester
User avatar

Joined: March 18th, 2010, 2:51 am
Posts: 281
Has thanked: 44 time
Have thanks: 6 time
Post Re: Wiiflow 2.2 weirdness
bg4m3r wrote:
it's just odd that everything is working fine on my Wii...gonna try a different loader...maybe LoaderGX

since the HBC is running off IOS58 now, is there any reason to keep IOS36 downgraded?



Gx is good with the menu GUI and all but for me the top would be confiurable USB Loader.....There are just so many options to fix a problem....

_________________
| 4.2U | Bootmii ios | priiloader | Old School Nintendo | Configurable USB Loader |
friend code:0990 2939 7842 6252

Self-Built Computer:
Image

Laptop:
Image
wiihackerz101

Image


November 5th, 2010, 2:22 am
Report this post
Profile
Global Moderator
User avatar

Joined: March 30th, 2010, 2:59 pm
Posts: 274
Has thanked: 4 time
Have thanks: 11 time
Post Re: Wiiflow 2.2 weirdness
bg4m3r wrote:
it's just odd that everything is working fine on my Wii...gonna try a different loader...maybe LoaderGX

since the HBC is running off IOS58 now, is there any reason to keep IOS36 downgraded?


Not that I know of, aside from maybe trucha. But I also don't know of any reason to update it.

_________________
ALL GLORY TO THE HYPNOTOAD!


November 5th, 2010, 3:20 am
Report this post
Profile
User avatar

Joined: June 14th, 2010, 7:56 pm
Posts: 145
Has thanked: 5 time
Have thanks: 0 time
Post Re: Wiiflow 2.2 weirdness
IOS reload? Why don't you check if you have any stubbed ios or incase you forgot, maybe you updated your cIOS but forgot to delete the stub(s). Either way just make sure its not a stub causing your problem. If not, re-install trucha again but on another IOS. Also update the recent IOS that should help.
Sidenote: Use Multimodmanager instead of dop-mii. The Dop-mii patches are garbage. (Or atleast from what I've heard :P)

_________________
Image
Finally I got an ipod, I won't be coming to the forum for a while until my addiction with this is over....lul


November 5th, 2010, 8:14 am
Report this post
Profile
Global Moderator

Joined: March 22nd, 2010, 3:12 pm
Posts: 123
Has thanked: 0 time
Have thanks: 1 time
Post Re: Wiiflow 2.2 weirdness
I have not checked to see if IOS reload is blocked, although it shouldn't be...the DOP-Mii that I'm using doesn't do any patching (WiiBrew Edition). I know it's not cIOS249 as I am able to install WADs just fine. I will check out the multimodmanager though. :)

To clarify something that may be being misunderstood...I am getting the black screen when running the loader app, not when trying to launch a game...I can't even get to that point!


November 8th, 2010, 5:25 am
Report this post
Profile
Global Moderator
User avatar

Joined: March 30th, 2010, 2:59 pm
Posts: 274
Has thanked: 4 time
Have thanks: 11 time
Post Re: Wiiflow 2.2 weirdness
Well if its with the app, then its either your cIOS or a bad build.

_________________
ALL GLORY TO THE HYPNOTOAD!


November 8th, 2010, 6:12 am
Report this post
Profile
Display posts from previous:  Sort by  
Reply to topic   [ 22 posts ]  Go to page 1, 2, 3  Next

Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Donate Now
Donate Now


Hosted by © 2017 FreeForums.org | Create a free forum | Powered by phpBB
About FreeForums | Legal | Advertise Here | Investors | Contact FreeForums.org
suspicion-preferred